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Correcting and Enhancing Digital Photographs
Lesson overview
In this lesson, you’ll learn how to do the following:
• Process a proprietary camera raw image and save it as an industry- standard
digital negative.
• Make typical corrections to a digital photograph, including removing red eye and
noise and bringing out shadow and highlights detail.
• Adjust the visual perspective of objects in an image using the vanishing Point
filter.
• Apply optical lens correction to an image.
• Prepare a PDF presentation of your corrected images.
This lesson will take 1 ½ to 2 hours to complete. If needed, remove the previous lesson
folder from your hard drive, and copy the Lessons/Lesson08 folder onto it. As you work
on this lesson, you’ll overwrite the start files. If you need to restore the start files, copy
them again from the Adobe Photoshop CS2 Classroom in a Book CD.
Getting started
In this lesson, you will work with several images to learn about Photoshop’s support for
camera raw image processing and editing, as well as to explore many features that let you
enhance and clean up your digital photographs. You will save each edited image in a
Portfolio folder when you’re finished, and at the end of the lesson, you will prepare a
PDF slide show of your corrected images. You will start by viewing the before and after
images in Adobe Bridge.
1. Start Photoshop and then immediately hold down Ctrl-Alt-Shift (Windows) or
Command-Option-Shift (Mac OS) to restore the default preferences. (See
“Restoring default preferences” on page 6.)
2. When prompted, click Yes to confirm that you want to reset preferences, and
Close to close the Welcome Screen.
3. Click the Go to Bridge button on the tool options bar to open Adobe Bridge.
4. In the Favorites palette in the upper left corner of Bridge, click the Lessons
favorite, and then double-click the Lesson08 folder in the preview area to see its
contents.
5. Make sure your thumbnail previews are large enough for a good look at the
images, and locate the 08A_Start.crw and 08A_End.psd files. The original
photograph of a Spanish-style church is a camera raw file, so it doesn’t have the
usual .psd file extension you’ve worked with so far in this book. It was shot with
a Canon Digital Rebel camera and has the Canon proprietary .crw raw file
extension instead. You will process this proprietary camera raw image to make it
brighter, sharper, and clearer, and then save it as an industry-standard DNG
digital negative.
6. Locate the 08B_Start. Psd and 08B_End.psd files and study their thumbnail
previews. You are going to make several corrections to this portrait of mother
and son, including bringing out shadow and highlight detail, removing red eye,
and sharpening the image.
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7. Locate the 08C_Start.psd and 08C_end.psd files and study their thumbnail
previews. You are going to edit the image of this red clapboard farm house to add
a window and remove the seasonal wreath, preserving the vanishing-point
perspective as you make corrections.
8. Locate the 08D_Start.psd and 08D_End.psd files and study their thumbnail
previews. You are going to correct the lens barrel distortion in this image.
About camera raw
A camera raw file contains unprocessed picture data from a digital camera’s image
sensor. Many digital cameras can save images as camera raw format files. The
advantage of camera raw files are that they give the photographer control over
interpreting the image data, rather than letting the camera make the adjustments and
conversions. Because the camera doesn’t do any of the image processing, you can set the
white balance, tonal range, contrast, color saturation, and sharpening in Photoshop.
Think of camera raw files as your photo negative. You can go back and reprocess the file
anytime you like to achieve the results you want.
To create camera raw files, you need to set your digital camera to save files in its own
raw file format, which may be a propriety format. When you download a camera raw file
from the Camera, it will have a file extension such as .nef (from Nikon) or .crw (from
Canon). In Bridge or Photoshop, you can process camera raw files from an extensive list
of supported digital cameras from Canon, Kodak, Leica, Nikon, and other manufacturersand can even process multiple images simultaneously. Then you can export the
proprietary camera raw files to the Digital Negative (DNG) file format, Adobe’s
nonproprietary format for standardizing camera raw files, or to such other formats as
JPEG, TIFF, and PSD.
Processing camera raw files
When you make adjustments to a camera raw image, such as straightening or cropping
the image, Photoshop and Bridge preserve the original camera raw file data. This way,
you can edit the image as you desire, export the edited image, and keep the original intact
for future use or other adjustments.
Opening camera raw images
Both Adobe Bridge and Photoshop CS2 let you open and process multiple camera raw
images simultaneously. They feature and identical Camera Raw dialog box, which
provides extensive controls for adjusting white balance, exposure, contrast, sharpness,
tone curves, and much more. If you have multiple exposures of the same shot, you can
use the Camera Raw dialog box to process one of the images, and then apply the settings
to all of their other shots. You will do that in this exercise.
1. In Bridge, navigate to the Lessons/Lesson08/Mission folder, which contains three
shots of the Spanish church you previewed in the previous exercise.
2. Press Shift and click to select all of the images-Mission01.crw, Mission02.crw,
and Mission03.crw, and then choose File>Open in Camera Raw. The Camera
Raw dialog box displays a large preview of the first raw image, and a filmstrip
down the left of the dialog box of all the open camera raw images. The histogram
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at right shows the tonal range of the first image, and the workflow options at the
bottom of the dialog box show the first image’s color space, bit-depth, size, and
resolution. An array of tools at the top of the dialog box let you zoom and pan the
image, select colors, crop, rotate, and more. Tabbed palettes along the right side
of the dialog box allow you to adjust the image’s white balance, color, tone, and
detail. You will explore these controls now, editing the first image file.
3. Click the forward arrow button under the main preview area- or scroll down the
filmstrip and select each thumbnail in turn-to cycle through the images, and return
to Mission01.crw.
4. Make sure the Preview box is checked at the top of the dialog box so that you can
interactively see the adjustments you’re about to make. For now, leave the
Shadows and Highlights boxes unchecked.
Adjusting white balance and exposure
An image’s white balance reflects the lighting conditions under which the photo was
captured. A digital camera records the white balance at the time of exposure, and this is
what initially appears on the Camera Raw dialog box image preview.
White balance comprises two components. The first is temperature, whi8ch is measured
in kelvins and determines the level of “coolness” or “warmness” of the image-that is, its
compensates for magenta or green color casts in the image.
A camera’s white balance usually comes close to being optimal, but you can adjust it if
it’s not quite right. Adjusting an image’s white balance is a good way to start your
corrections.
1. Click the Adjust tab to bring that palette forward (if it’s not already open) and
choose Cloudy from the White Balance pop-up menu. The Cloudy White
Balance temperature is a little warmer than the Daylight setting and nicely suits
this image, which was taken on a cloudy day.
2. Change the other sliders in the Adjustment palette as follows:
• Set the Exposure to +1.20.
• Set Shadows to 0.
• Set Brightness to 50.
• Set Contrast to +29.
• Set Saturation to -5.
These settings help pump up the midtones of this image and make this image look
bolder and more dimensional without being oversaturated.
Applying sharpening
Next, you will sharpen the image to bring out more detail.
1. Click the Detail tab to bring that palette forward, and zooming in to the top of the
mission tower so that you can see the detail (to at least 100%).
2. Drag the Sharpness slider to about 35. The higher sharpness value gives stronger
definition to the details and edges in this mission image.
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Synchronizing settings across images
Now that you’ve made this one mission image look stunning, you can automatically
apply these camera raw settings to the other two mission images, which were shot at the
same time under the same lighting conditions. You do this using the Synchronize
command.
1. In the upper left corner of the Camera Raw dialog box, click the Select All button
to select all of the thumbnails in the filmstrip.
2. Click the Synchronize button.
The Synchronize dialog box that appears lets you choose which settings you want to
synchronize across the selected images. By default, all options (except Crop) are
checked. That’s OK for our project, even though we didn’t change all of the settings.
3. Click OK. When you synchronize the settings across all of the selected camera
raw images, the thumbnails update to reflect the changes you made. If you’d like,
you can click the navigational arrows to cycle through a large preview of each
image to see the adjustments.
Note: If you’d like, check the Highlights and Shadows boxes at the top of the dialog box
now. Portions of the images that are in danger of being clipped because they are either
too light or too dark will appear red or blue, respectively, in the image preview. It’s
important to try to minimize the risk of clipping by adjusting an image’s tonal levels, but
these images don’t have a significant amount of blown-out highlights or shadows to
adjust.
Saving camera raw changes
Saving your changes so far involves two tasks: first, saving the synchronized changes to
all three images and then saving one image, Mission01, for the PDF portfolio you will
create later in this lesson.
1. Make sure all three images are still selected in the Camera Raw filmstrip, and
then click the Save 3 Images button.
2. In the Save Options dialog box that appears, do the following:
• Choose the same location (the Lessons/Lesson08/Mission folder).
• Under File Naming, leave Document Name in the first blank field.
• Choose Format>JPEG at the bottom of the dialog box.
• Click Save.
This will save your corrected images as downsampled 72-dpi JPEGs, which can be
shared with colleagues and viewed on the Web. You files will be named
Mission01.jpg, Mission 02.jpg, and Mission 03.Jpg.
Note: Before sharing these images on the Web, you would probably want to open
them in Photoshop and resize them to 640X480 pixels. They are currently much
larger, and the full size images would not be visible on most monitors without
requiring the view to scroll.
Bridge returns you to the Camera Raw dialog box and indicates how many images
have been processed until all images are saved. The .crw thumbnails sill appear in
the Camera Raw dialog box-you now have JPG versions as well as the original,
unedited .crw image files, which you can continue to edit or leave for another time.
Now, you will save a copy of the Mission 01 image to the Portfolio folder, where all
of your portfolio images will be saved.
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3. With only Mission01.crw selected in the filmstrip in the Camera Raw dialog box,
click the Open 1 Image button to open the (edited) raw image in the Photoshop.
4. Choose File>Save As. In the Save As dialog box, choose Photoshop as your
Format, and save this image with the name mission_file.psd in the
Lesson08/Portfolio folder, Then close it.
Now that you know how to process a camera raw image, you will learn how to make
some common corrections to a different digital photograph.
Correcting digital photographs
Photoshop contains a number of features that let you easily improve the quality of digital
photographs. These include the ability to automatically bring out details in shadow and
highlight areas of an image, easily remove red eye, reduce unwanted noise in an image,
and sharpen an image. To explore these capabilities, you will edit a different digital
image now: a portrait of a mother and a child.
Making shadow /highlight adjustments
The Shadow/Highlight command is suitable for correcting 8- or 16-bit RGB, CMYK, or
Lab photos whose subjects are silhouetted against strong backlighting or are washed out
from being too close to the camera flash. The adjustment is also useful for brightening
areas of shadow in an otherwise well-lit image.
1. Click the Go to Bridge button. In Bridge, click the Lessons folder favorite (if it is
not already selected), and then double-click the Lesson08 folder. Locate the
08B_Start.psd image, and double-click to open it in Photoshop.
2. Choose Image>Adjustments>Shadow/Highlight.
Photoshop automatically
applies default settings to the image, lightening the background, but you will
customize them next to bring out more detail in both the shadows and the
highlights, and enhance the red sunset in the sky. (Make sure the Preview box in
the Shadow/Highlight dialog box is checked so that you can see the effect in the
image window.)
3. In the Shadow/Highlight dialog box, check the Show More Options box, and do
the following:
• In the Shadows area, set Amount to 80% and Tonal Width to 65%. Leave Radius
at 30 pixels.
• In the Headlights area, set Amount to 5%. Leave Tonal Width at 50% and Radius
at 30 pixels.
• In the Adjustments area, drag the Color Correction slider to +45.
4. Click OK to accept your changes.
5. Choose File>Save to save your work so far.
Correcting red eye
Red eye occurs when the retinas of a subject’s eyes are reflected by the camera flash. It
commonly occurs in photographs of a subject in a darkened room, because the subject’s
irises are wide open. Red eye is easy to fix in Photoshop. Next, you will remove the red
eye from the boy’s eyes in the portrait.
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1. Using the Zoom tool, drag a marquee around the boy’s eyes to zoom into
them.
2. Select the Red Eye tool, hidden under the Spot Healing Brush tool.
3. On the tool options bar, leave Pupil Size set to 50%, but change Darken
Amount to 10%. Darken specifies how dark the pupil should be. Because
this child’s eyes are blue, we want the Darken Amount setting to be lighter
than the default.
4. Click on the red area in the boy’s left eye, then click the wide area in his
right eye. The red retinal reflection disappears.
5. Zoom back out to 100% by pressing Alt (Windows) or Option (Mac OS)
and clicking on the image window with the Zoom tool.
6. Choose File>Save to save your work so far.
Reducing noise
The next correction to make on this image is to reduce the amount of noise that it
contains. Image noise is random, extraneous pixels that aren’t part of the image detail.
Noise can result from using a high ISO setting on a digital camera, from underexposure,
or from shooting in darkness with a long shutter speed. Scanned images may contain
noise that results from the scanning sensor, or from a grain pattern from the scanned film.
There are two types of image noise: luminance noise, which is grayscale data that makes
an image look grainy or patchy, and color noise, which is usually visible as colored
artifacts in the image. Photoshop’s Reduce Noise filter can be addressed both types of
noise in individual color channels while preserving edge detail, as well as correct JPEG
compression artifacts.
You will start by zooming in to the sky to get a good look at the noise in this image.
1. Using the Zoom tool, click in the center of the Sky above the woman’s head and
zoom in to about 300%. The noise in this image appears as speckled and rough
with uneven graininess in the sky. Using the Reduce Noise filter, we can soften
and smooth out this area and give the sky more depth.
2. Choose Filter>Noise>Reduce Noise.
3. In the Reduce Noise dialog box, do the following:
• Decrease Strength to 5. (The Strength option controls the amount of the
luminance noise.)
• Increase Preserve Details to 70%.
• Leave the Reduce Color Noise slider at 45%.
• Increase Sharpen Details to 35%.
You don’t need to check the Remove JPEG Artifact box, because this image is not a
JPEG and has not JPEG artifacts.
Note: To correct noise in individual channels of the image, you can click the Advanced
button and adjust these same settings in each channel.
4. To clearly see the results of your changes, click the plus button at the bottom of
the dialog box to zoom in to about 300%, and then drag to position the sky in the
preview area. Click and hold the mouse button down in the preview area to see
the “before” image, and release the mouse button to see the corrected result. Or,
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make sure the Preview box is checked and watch the results in the main image
window.
5. Click OK to apply your changes and to close the Reduce Noise dialog box, and
then double-click the Zoom tool to return the image to 100%.
6. Choose File>Save to save your work so far.
Sharpening edges
Reducing noise can soften an image, so, as a final correction to this photograph, you will
sharpen it to improve its clarity.
Photoshop has several Sharpen filters, including Sharpen, Unsharp Mask, Sharpen Edges,
and Smart Sharpen. All of them focus blurry images by increasing the contrast of
adjacent pixels, but some are better than others, depending on, among other things,
whether all or part of an image needs to be sharpened. Smart Sharpen Sharpens an image
while also reducing noise and lets you specify whether the filter is applied to the overall
image, to its shadows, or to its highlights.
1. Choose Filter>Sharpen>Smart Sharpen.
2. In the Smart Sharpen dialog box, do the following:
• Reduce the Amount to 40%.
• Set the Radius to 5 pixels.
• Choose Remove>Lens Blur.
The Remove option determines the algorithm used to sharpen the image. The
Unsharp Mask filter uses Gaussian Blur. Lens Blur detects the edges and detail in an
image and provides finer detail sharpening and results in fewer sharpening “halos.”
Choosing More Accurate Yields more accurate sharpening, but takes longer to
process.
3. To examine the results of Smart Sharpen, click and hold the mouse button in the
preview area, then release. Or, toggle the Preview check box and watch the
results in the main image window.
4. Click OK to apply your changes and close the Smart Sharpen dialog box.
5. Choose File>Save As. In the Save As dialog box, name the file portrait_final.psd,
navigate to the Lesson08/Portfolio folder, and save the file. Then, close the image
window.
Congratulations. You have made several typical corrections to a digital photograph.
Next, you will try something a little more unusual-editing an image while preserving its
perspective.
Editing images with a vanishing-point perspective
The Vanishing Point filter lets you define the perspective planes in an image an then
paint, clone, and transform images according to that perspective. You can even create
multiple planes that are related to each other by tearing off perpendicular planes from the
plane you define. Then you can paint, clone, and transform across the different planes,
and Photoshop will automatically scale and orient your edits in the proper perspective
throughout the image.
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The Vanishing Point Filter works with 8-bit-per-channel images, but not with vector data.
To use it, you first create a grind that defines your perspective; then you edit your image
normally. Vanishing Point adjusts your editing to the defined perspective.
Defining a grid
In this exercise, you’ll work with an image of a snow-covered house. You will use the
Vanishing Point filter to add a window to the wall and to remove the seasonal holiday
wreath, all while maintaining perspective.
1. Click the Go to Bridge button. In Bridge, click the Lessons folder favorite (if it is
not already selected), and then double-click on the Lesson 08 folder. Locate the
08C_Start.psd image, and double-click it to open it in Photoshop. You will start
by defining the perspective grind. Then you will create a fourth window and
remove the seasonal wreath.
2. Choose Filter>Vanishing Point. An image preview appears in the Vanishing
Point dialog box, which provides a variety of tools and options for creating a
perspective grid.
3. Using the Create Plane tool, define the size and shape of the perspective plane by
successively clicking each of the four corner points of the main wall of the house.
A blue outline appears as you click. Try to click the four corners where the red
siding meets the white trim, clicking over the plant in the lower right corner.
When you finish, Photoshop displays a blue grid over the plane that you just
defined.
Note: If you make a mistake-for example, if a red border appears and the perspective grid
doesn’t-either press Delete and try again, or drag the handles to adjust the grid.
4. If necessary, drag a corner or a side handle to adjust the grid.
1. To slightly blur the edge of the selection you’re about to make, set the Feather
option to 3 at the top of the dialog box. Leave Opacity set at 100 and Heal set to
Off.. Move Mode, which is set to Destination, should be dimmed.
Note: The Heal option determines how the selection, cloning, or paint stroke blends with
the color, lighting, and shading of the surrounding pixels. Off doesn’t blend the selection
or stroke with the color, lighting and shading of the surrounding pixels. Move Mode
determines the behavior when moving a selection. Destination lets you move the
selection Marquee anywhere in the image. For more on these options, see Photoshop
Help.
2. Drag a selection marquee around an a little larger than the center window. Then,
press Alt (Windows) or Option (Mac OS) and drag the selected area to the right.
Release the mouse when the copied window is positioned between the right
window and the far end of the wall. As you drag, Photoshop scales the selection
according to the perspective of the wall.
3. To prepare to remove the wreath from the wall, select the Zoom tool and Drag it
over the three left-most windows to get a closer view of them.
4. Switch back to the Marquee tool and drag to select the empty wall between the
two left windows.
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5. Once again, hold down Alt (windows) or Option (Mac OS) and drag the wall
selection between the center and right windows, on top of the wreath.
6. Once again, hold down Alt (Windows) or Option (Mac OS) and drag the wall
selection between the center and right windows, on top of the wreath. Although
the copied selection keeps perspective in its new location, it doesn’t cover the
whole wreath. Some of the wreath still shows in the image. You will fix this
next.
7. Select the Transform tool. Notice that Photoshop now displays handles on the
selection.
8. Drag the transform handles to expand the selection and cover the wreath. If
necessary, use the up, down, right, and left arrow keys to nudge the selection and
align the cloned clapboards.
9. Deselect the Show Edges box and zoom back out to see the results of your work.
Then, then click OK to apply the vanishing point filter effect.
10. Choose File>Save As.
In the Save As dialog box, name the file
farmhouse_final.psd and save it in the Lesson08/Portfolio folder. Then, close the
image window.
Note: Images with the Vanishing Point filter applied must be saved as PSD, TIFF, or
JPEG in order for the perspective plane information in the image to be preserved.
Next, you will correct an image that contains camera lens distortion.
Correcting image distortion
The Lens Correction filter fixes common camera lens flaws, such as barrel and
pincushion distortion, vignetting, and chromatic aberration. Barrel distortion is a lens
defect that causes straight lines to bow out toward the edges of the image. Pincushion
distortion is the opposite effect, where straight lines bend inward. Vignetting occurs
when the edges of an image, especially the corners, are darker than the center. Finally
chromatic aberration appears as a color fringe along the edges of the image objects.
Some lenses exhibit these defects depending on the focal length or the f-stop used. You
can have the Lens Correction filter use settings based on the camera, lens, and focal
length used to make the image. You can also use the filter to rotate an image or fix image
perspective caused by vertical or horizontal camera tilt. The filter’s image grid makes
these adjustments easier and more accurate than using the Transform command.
In this exercise, you will adjust the lens distortion in an image of a Greek temple.
1. Click the Go to Bridge button. In Bridge, click the Lessons folder favorite (if it is
not already selected), then double-click on the Lesson08 folder. Locate the
08D_Start.psd image, and double-click to open it in Photoshop. Notice how the
columns bend toward the camera and appear warped. This distortion was caused
because the photo was shot at too close range with wide-angle lens.
2. Choose Filter>Distort>Lens Correction. The image appears in the Lens
Correction dialog box with a large interactive preview, an alignment grid overlay,
and options at right for removing distortion, correcting chromatic aberration,
removing vignettes, and transforming perspective.
3. In the Lens Correction dialog box, do the following:

Photoshop

Tutorial 8
Correcting and Enhancing Digital Photographs

10

•

Drag the Remove Distortion slider to about +52.00 to remove the barrel distortion
in the image. Or, select the Remove Distortion tool and drag the image preview
area to accomplish this, watching the Remove Distortion slider to see when you
reach +52.00.
• Choose Edge>Transparency if it is not already chosen.
• Drag the Scale slider to 146%.
4. Click OK to apply your changes and close the Lens correction dialog box. The
curving distortion caused by the wide-angle lens and low shooting angle are
eliminated.
5. (Optional) To see the effect of your change in the main image window, press CtrlZ (Windows) or Command-Z (Mac OS) twice to undo the redo the filter.
Now you’ll save the image for your PDF portfolio.
6. Choose File>Save As.
In the Save As dialog box, name the file
columns_final.psd and save it in the Lesson08/Portfolio folder. Then, close the
image window.
Creating a PDF portfolio
You can create an Adobe PDF slide show or a multipage PDF document from a set of
Photoshop files by applying the PDF Presentation command in Photoshop or Bridge and
setting the options you want. You can select which files within a folder you want to
include, or simply select a folder to include all the files stored inside it. Now that you’ve
created a portfolio images (in the Portfolio folder), you can easily turn it into a PDF slide
show to share with clients and colleagues.
1. Click the Go to Bridge button. In Bridge, click the Lessons folder favorite (if it is
no already selected from the previous exercise), and navigate to the Lesson
08/Portfolio folder. The Portfolio folder should contain the following image files:
mission_file.psd, portrait_final.psd, farm house_final.psd, and columns_final.psd.
2. Choose Tools>Photosop>PDF Presentation.
The Photoshop PDF Presentation dialog box opens. Notice that the four files from the
Portfolio folder already appear in the Source Files area.
3. In the PDF Presentation dialog box, do the following:
• Under Output Options, select Presentation.
• Under Presentation Options, check the Advance Every box, and accept the default
to advance every 5 seconds.
• Check the Loop after Last Page box.
• Choose Wipe Right from the Transition pop-up menu.
• Click Save.
4. In the Save dialog box that appears, type Photography_portfolio.pdf as the
filename, and specify the location as the Lesson08 folder. (Do not select the
Portfolio folder.) Then click Save.
5. In the Save Adobe PDF dialog box, do the following:
• Choose Adobe PDF Preset>Smallest File Size to create a PDF document that is
suitable for onscreen display.
• Under Options, check View PDF After Saving.
• Click Save PDF.
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If you have a version of Adobe Acrobat or Reader installed on your computer, it
launches automatically and starts the PDF slide-show presentation.
6. When the slide show finishes, press Esc to return to the standard Acrobat window.
Then quit your Acrobat application and return to Photoshop.

