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Starting Photoshop and Opening a File
To begin, you’ll start Adobe Photoshop and reset the default preferences.
Note: Usually you won’t reset the defaults when you’re on your own. However, while you’re
working on these tutorials, you’ll reset them each time so that what you see onscreen matches
the descriptions in the lessons.
1. On the desktop, double-click the Adobe Photoshop shortcut to start Adobe Photoshop and
then immediately hold down Ctrl-Alt-Shift to reset the default settings.
2. When prompted, click Yes to confirm that you want to delete the Adobe Photoshop Settings
File, and then click Close to close the Welcome Screen.
The Photoshop work area appears with the Menu Bar and Tool Options Bar at the top, the
Toolbox on the left, and Palettes on the right.
3. Choose File > Open and navigate to the lessons/Lesson01/Project1 folder on the J-2 File
Server.
4. Select the 01End1.psd file and click Open. The 01End1.psd file opens in its own window,
called the image window. The end files in these tutorials show you what you are creating in the
different projects. In this end file, and old school photograph has been enhanced so that one
student in the class appears spotlighted while the rest of the picture appears to be in shadow.
5. Choose File > Close or click the close button on the title bar of the window in which the
photograph appears. (Do not close Photoshop!)

Opening a File with Adobe Bridge
Whenever you work on a tutorial or project using other peoples work, you need to work from
your own copy. So immediately do a Save As into your own secure folder on the J-2 server
whenever you open a new tutorial file.
In the previous exercise, you used the classic method of opening a file. Now you’ll open another
file using the Adobe Bridge visual file browser, which helps take the guesswork out of finding
the image file that you need.
1. Click the Go to Bridge (file browser) button on the tool options bar. It is near the right side. If
you hold your mouse over the icon, it will identify itself. (You can also open Adobe Bridge by
choosing File > Browse) Adobe Bridge opens, displaying a collection of palettes, menus,
buttons, and panes.
2. In the Folders palette in the upper left corner of Bridge, navigate to the Lessons/Lesson01
folder inside the Photoshop Lessons file on the J-2 file server. Select the Project 1 folder nested
within it. When you select the Project 1 folder, thumbnail previews of the folder contents appear
in the right pane of Bridge.
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3. Select the 01Start1.psd file and open it by double-clicking its thumbnail, or use the Bridge
menu bar and choose file > Open. The 01Start1.psd image opens in Photoshop.
Adobe Bridge is much more than a convenient visual interface for opening files. You’ll have the
chance to learn more about the many features and functions of Adobe Bridge in Lesson 2,
“Using Adobe Bridge”. You can leave it open in the background while you work on specific
files.

Using the Tools
Photoshop provides an integrated set of tools for producing sophisticated graphics for print,
Web, and mobile viewing. In this tutorial you will start gaining experience by configuring and
using a few tools on a sample project. Subsequent tutorials will show you how other tools and
processes work.
Selecting and Using a Tool from the Toolbox
The toolbox — the long, narrow palette on the far left side of the work area — contains selection
tools, painting and editing tools, foreground and background color selection boxes, and viewing
tools.
Let’s start by using the Zoom tool, which appears in many other Adobe applications, including
Illustrator, InDesign, and Acrobat.
1. Examine the status bar at the bottom of the image window and notice the percentage listed on
the far left end. This represents the currently enlargement view of the image, or zoom level. In
Windows, the status bar may appear across the bottom of the work area.
2. Move the pointer over the toolbox and hover it over the magnifying-glass icon until a tool tip
appears, identifying the tool by name and providing its keyboard shortcut. (the letter Z)
3. Select the Zoom tool by either clicking the Zoom tool button in the toolbox or by pressing Z,
the keyboard shortcut for the Zoom tool.
4. Move the pointer over the image window. Notice that it now looks like a tiny magnifying
glass with a plus sign (+) in the center of the glass.
5. Click anywhere in the image window. The image enlarges to a preset percentage level, which
replaces the previous value in the status bar. The location you clicked when you used the Zoom
tool becomes the center of the enlarge view. If you click again, the zoom advances to the next
preset level, up to a maximum of 1600%.
6. Hold down the Alt key so that the Zoom tool pointer appears with a minus sign (-) in the
center of the magnifying glass, and then click anywhere in the image. Then release the Alt key.
Now the view zooms out to a lower preset magnification. Examine the photograph and decide
which child you want to spotlight.
Note: You can also zoom by using the View menu or selecting Zoom In or Out on the Zoom tool
options bar or by typing the zoom percentage you want in the status bar and pressing Enter.
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7. Using the Zoom tool, drag a rectangle to enclose the area of the image that includes the child
you want to spotlight. The image enlarges so that the area you enclosed in your rectangle now
fills the entire image window.
You have now tried three way of using the Zoom tool to change the magnification in the image
window: clicking, holding down a keyboard modifier while clicking, and dragging to define a
magnification area. Many of the other tools in the toolbox can be used with keyboard
combinations. You’ll have opportunities to use these techniques in various lessons in this book.
Selecting and Using a Hidden Tool
Photoshop has many tools you can use to edit image files, but you will probably work with only
a few of them at a time. The toolbox arranges some of the tools in groups, with only one tool
shown for each group. The other tools in the group are hidden behind that tool.
A small triangle in the lower right corner of a button is your clue that other tools are available
but hidden under that tool.
1. Position the pointer over the tool at the top of the left toolbox column until the tool tip
appears, identifying it as the Rectangular Marquee Tool with the keyboard shortcut M. Then
select that tool.
2. Select the Elliptical Marquee Tool, which is hidden behind the Rectangular Marquee tool,
using one of the following methods:
•

Press and hold the mouse button over the Rectangular Marquee tool to open the pop-up
list of hidden tools, and select the Elliptical Marquee tool.

•

Alt-click the tool button in the toolbox to cycle through the hidden marquee tools until
the Elliptical Marquee tool is selected.

•

Press Shift-M, which switches between the Rectangular and Elliptical Marquee tools.

3. Move the pointer over the image window so that it appears as crosshairs and move it to the
upper left side of the child’s head.
4. Drag the pointer down and to the right to draw an ellipse around the child and then release the
mouse button.
An animated dashed line indicates that the area inside it is selected. When you select an area, it
becomes the only editable area of the image. The area outside the selection is protected.
5. Move the pointer inside your elliptical selection so that the pointer appears as an arrow with a
small rectangle.
6. Drag the selection so that it is accurately centered over the child.
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When you drag the selection, only the selection border movers, not pixels in the image. When
you want to move the pixels in the image, you’ll need to use a different technique, which you’ll
learn a little later. There’s more about making different kinds of selections and moving the
selection contents in Lesson 4, “Working with Selections.”
Using Keyboard Combinations with Tool Actions
Many tools can operate under certain constraints. You usually activate these modes by holding
down specific keyboard keys as you move the tool with the mouse. Some tools have modes that
you choose on the tool options bar.
The next task is to make a fresh start at selecting the child. This time, you’ll use a keyboard
combination that constrains the elliptical selection to a circle that you’ll draw from the center
outward instead of from the outside inward.
1. Make sure that the Elliptical Marquee tool is still selected in the toolbox, and deactivate the
current selection by doing one of the following:
•

In the image window, click anywhere outside the selected area.

•

Choose Select > Deselect.

•

Use the keyboard shortcut Ctrl-D

2. Position the pointer in the center of the child’s face.
3. Press Alt-Shift and drag outward from the center of the face until the circle completely
encloses the child’s face.
4. Carefully release first the mouse button and then the keyboard keys. If you are not satisfied
with the selection circle, you can move it: Place the pointer inside the circle and drag, or click
outside the selection circle to deselect it and then try again.
Note: If you accidentally release one of both of the keys prematurely, the tool reverts to its
normal behavior (unconstrained and drawing from the edge). If, however, you haven’t yet
released the mouse button, you can just press the keys down again, and the selection changes
back. If you have released the mouse button, simply start again at Step 1.
In the toolbox, double-click the Zoom tool to return to 100% view. If the entire image doesn’t fit
in the image window, then click the Fit Screen button on the tool options bar.
Notice that the selection remains active, even after you use the Zoom tool.
Applying a Change to a Selected Area
In order to spotlight the selected child, you’ll want to darken the rest of the image, not the area
inside the current selection. Since the area within the selection is protected from change, you’ll
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invert the selection, making the rest of the image active and preventing the change from affecting
the one child’s face.
1. Choose Select > Inverse
Although the animated selection border around the child looks the same, notice that a similar
border appears all around the edges of the image. Now the rest of the image is selected and can
be edited, while the area within the circle is not selected and cannot be changed while the
selection is active.
2. Choose Image > Adjustments > Curves
Note: The keyboard shortcut for this command, Ctrl-M appears by the command name on the
Adjustments submenu. In the future, you may just press that keyboard combination to open the
Curves dialog box.
3. In the curves dialog box, make sure that the Preview option is selected. If necessary, drag the
dialog box to one side so that you can see most of the image window.
The Preview option shows the effect of your selections in the image window, so the picture
changes as you adjust settings. This saves you from having to repeatedly open and close dialog
boxes as you experiment with different options.
Drag the control point in the upper right corner of the graph straight down until the value shown
in the Output option is approximately 150. (The Input value should remain unchanged.)
As you drag, the highlights are reduced in the selected area of the image.
Examine the results in the image window and then adjust the Output value up or down until you
are satisfied with the results.
Click OK to close the Curves dialog box.
Do one of the following:
If you want to save your changes, choose File > Save and then choose File > Close.
If you want to revert to the unaltered version of the file, choose File > Close and click No when
you are asked if you want to save your changes.
If you want to do both of the above, choose File > Save As, and then either rename the file or
save it to a different folder on your computer, and click OK. Then choose File > Close.
You don’t have to deselect, because closing the file cancels the selection.
Congratulations! You’ve just finished your first Photoshop project. Although the Curves dialog
box is actually one of the more sophisticated methods of altering an image, it isn’t difficult to
use, as you have seen. You will learn more about making adjustments to images in future
lessons.

