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Many objects in illustrator can be
created by starting with basic shapes
and then editing them to create new
shapes. In this lesson, you will use
some basic shapes to create a logo.
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3 Creating Shapes
In this lesson, you’ll learn how to do the following:
t Create basic shapes.

Licensed by
Hal Peterson

t Move, scale, and rotate objects using a variety of methods.
t Draw with the Pencil tool.
t Work with Smart Guides.

t Position objects precisely.
t Work with line segments.
t Use Live Trace.

Getting started
In this lesson, you’ll create a logo composed of a pencil, paper and
a pencil can. Before you begin, you’ll restore the default preferences
for Adobe Illustrator CS3, then open a file containing a composite
of the finished artwork to preview what you’ll create.
1 To ensure that the tools and panels function exactly as
described in this lesson, delete or deactivate (by renaming) the
Adobe Illustrator CS3 preferences file. See “Restoring default
preferences” on page 3.
2

Start Adobe Illustrator CS3.

Note: If you have not already copied the resource files for this lesson
onto your hard disk from the Lesson03 folder from the Adobe
Illustrator CS3 Classroom in a Book CD, do so now. See “Copying the
Classroom in a Book files” on page 2.
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Creating basic shapes
You’ll begin this exercise by creating a new document and setting the ruler units to
inches, displaying a grid to use as a guideline for drawing, and closing the panels that
you won’t use.
1 Choose File > New to open a new, untitled document. Choose Print from the New
Document Profile menu and change the units to inches. Leave the rest of the settings as
they are, and click OK.
2 Choose File > Save As, name the file Pencil.ai, and save in the Lesson03 folder.
Leave the type of file format set to Adobe Illustrator Document, and click Save. In the
Illustrator Options, leave the default settings unchanged and click OK.
3

Reset the workspace by choosing Window > Workspace > [Basic].

4 Choose View > Show Grid to display a grid that’s useful for measuring, drawing,
and aligning shapes. This grid won’t print with the artwork.
5 Choose View > Show Rulers, or hold down Ctrl+R (Windows) or Command+R
(Mac OS) to display rulers along the top and left side of the window if they are not
already showing. The ruler units are inches because of the change you made in the New
Document dialog box.
You can change the ruler units of measure used for all documents or for only the
current document. The ruler unit of measure applies to measuring objects, moving
and transforming objects, setting grid and guide spacing, and creating ellipses and
rectangles. It does not affect the units in the Character, Paragraph, and Stroke panels.
These are controlled by the options in the Units & Display Performance dialog box in
the program preferences.
6 To change options such as artboard size and units after a document is created,
choose File > Document Setup.
You can change the units of measure for rulers by right-clicking (Windows) or Ctrlclicking (Mac OS) a ruler in your active document. Choose the unit of measure from the
context-sensitive menu that appears.
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Document Startup Proﬁles
A document is the space in which you create artwork. In Illustrator, you can create documents
destined for many different types of output.
You start a new document by choosing a new document profile based on your intended output. Each
profile includes preset values for size, color mode, units, orientation, transparency, and resolution. For
example, the Video And Film Document profile uses pixels instead of points, and you can choose a
device-specific crop area, such as NTSC DV Widescreen, to create a document in the exact dimensions
required, with video-safe guides in place to help you lay out your design for optimal viewing.
—From Illustrator Help

At left you can see the New
Document dialog box with
the Video and Film New
Document profile chosen.
The Advanced options
(click the arrow to the left of
Advanced to toggle open)
are context-sensitive, which
means that the options
change based on which
document profile is chosen.
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Using basic shape tools
In this lesson, you’ll create a simple logo using the basic shape tools. The shape tools
are organized under the Rectangle tool. You can tear this group off the Tools panel to
display it as a separate free-floating panel.
1 Hold down the mouse button on the Rectangle tool ( ) until a group of tools
appears, and then drag to the tear-off triangle at the end and release the mouse button.

Tearing off the Rectangle tool group.

2

Move the Rectangle tool group away from the Tools panel.

Drawing the pencil shape
In Adobe Illustrator CS3, you control the thickness and color of lines that you draw by
setting stroke attributes. A stroke is the paint characteristic of a line, or the outline of an
object. A fill is the paint characteristic of the inside of an object. The default settings let
you see the objects you draw with a white fill and a black outline.
First you’ll draw a series of rectangles and triangles that make up the pencil. You’ll
display Smart Guides to align your drawing.
1 Select the Zoom tool ( ) in the Tools panel, and click the middle of the window
once or twice until you are zoomed in to 150%. Notice that 150% is displayed in the
bottom-left corner of the window.
2 Choose View > Smart Guides to turn them on. Smart Guides automatically snap
the edges of objects to nearby objects or their intersecting points as you move them.
Smart Guides also show Text Label Hints that display information about the position
the pointer is currently snapped to (such as “center”) as you manipulate the pointer.
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About Smart Guides
When Smart Guides are turned on and you move the cursor over your artwork, the cursor looks for
objects, page boundaries, and intersections of construction guides to snap to that area within the
tolerance range set in Smart Guides Preferences.
Smart Guides are temporary snap-to guides that help you create, align, edit, and transform objects
relative to other objects. To activate Smart Guides, choose View > Smart Guides.
You can use Smart Guides in the following ways:
r8IFOZPVDSFBUFBOPCKFDUXJUIUIFQFOPSTIBQFUPPMT VTFUIF4NBSU(VJEFTUPQPTJUJPOBOFX
object’s anchor points relative to an existing object.
r8IFOZPVNPWFBOPCKFDU VTFUIF4NBSU(VJEFTUPBMJHOZPVSDVSTPSUPDPOTUSVDUJPOHVJEFTBOE
existing paths. The alignment is based on the position of the pointer, not the edges of the object, so be
sure to click to the exact point you want to align to.
r8IFOZPVUSBOTGPSNBOPCKFDU 4NBSU(VJEFTBVUPNBUJDBMMZBQQFBSUPBTTJTUUIFUSBOTGPSNBUJPO
You can change when and how Smart Guides appear by setting Smart Guide preferences.
Note: When Snap to Grid is turned on, you cannot use Smart Guides (even if the menu command is
selected).
—From Illustrator Help

3 Choose Window > Transform to display the Transform panel. Then choose
Window > Info.
4 Select the Rectangle tool ( ), and drag it to draw a rectangle that’s approximately
0.75 inch wide and 1 inch tall. Use the rulers and the grid as guides. This will be the
body of the pencil. You can also use the Info panel to determine the size.
When you release the mouse button, the rectangle is automatically selected and its
center point appears. All objects created with the shape tools have a center point that
you can drag to align the object with other elements in your artwork. You can make the
center point visible or invisible using the Attributes panel, but you cannot delete it.
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5 In the Transform panel, note the rectangle’s width and height. If necessary, enter
.75 inch in the width text field and 1 inch in the height text field.

The Transform panel displays
rectangle’s width and height.

You’ll draw another rectangle centered inside the first one to represent the two vertical
lines on the pencil.
6 With the Rectangle tool still selected, position the pointer over the center point of
the rectangle, hold down Alt (Windows) or Option (Mac OS), and drag out diagonally
from the center point to draw a rectangle that’s centered inside the other. Release the
mouse button and then the Alt/Option key when the rectangle is the same height as the
first rectangle (1 inch).
Holding down Alt/Option as you drag the Rectangle tool draws the rectangle from its
center point rather than from its top left corner. Smart Guides indicate when you’ve
snapped to the first rectangle’s edge, by displaying the text label hint “path.”

Drag to draw first
rectangle.

Alt/Option+drag to draw
second rectangle.

Besides dragging a tool to draw a shape, you can click with the tool to open a dialog box
of options. Now you’ll create a rounded rectangle, which will be the eraser, by setting
options in a dialog box.
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7 Select the Rounded Rectangle tool ( ), and click once in the artwork to open the
Rounded Rectangle dialog box. Type 0.75 in the Width text field, press Tab, and type
0.75 in the Height text field. Then press Tab again, and type 0.20 in the Corner Radius
text box (the radius is the amount of the curve on the corners). Click OK.
To automatically enter identical Width and Height values in the Ellipse or Rectangle
dialog box, enter a Width or Height value, and then click the name of the other value to
enter the same amount.
You’ll use Smart Guides to help you align the eraser to the top of the pencil body.
8 Choose View > Hide Bounding Box to hide the bounding boxes of selected objects.
This will prevent you from accidentally distorting the eraser shape when you move and
align it.
The bounding box appears as a temporary boundary around selected objects. With the
bounding box, you can move, rotate, duplicate, and scale objects easily by dragging the
selection or a handle (one of the hollow squares surrounding the selected objects).
9 With the Rounded Rectangle tool still selected, hold down Ctrl (Windows) or
Command (Mac OS) to access the Selection tool ( ) temporarily. Select the right edge of
the eraser without releasing the mouse button, and then drag the right side of the eraser
to align with the right side of the pencil body. (Smart Guides indicate the path of the
right side.) Release the mouse button to drop the eraser on top of the pencil body.
10 Hold down Ctrl (Windows) or Command (Mac OS), select the bottom edge of the
eraser, and drag it up to the intersect point at the top of the pencil body. Release the
mouse button.

Select right edge of
eraser shape.

Drag eraser to path on
pencil body.

Drag bottom of eraser
to top of pencil body.

Result.
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Next you’ll create two shapes to represent the metal bands connecting the eraser to the
pencil.
11 To create the first band, click once anywhere in the artwork to open the Rounded
Rectangle dialog box again. Type 0.85 in the Width text box, 0.10 in the Height text
box, and 0.05 in the Corner Radius text box. Click OK.
12 Using the Selection tool, click the band, select the bottom left anchor point, and
move the band to the top of the pencil body. Release the mouse button. (Smart Guides
snap the anchor point to the top corner of the pencil body.)
13 With the band still selected, hold down Alt (Windows) or Option (Mac OS), select
the anchor point again, drag straight up to make a copy, and move it above the original
band. Release the mouse button. (Smart Guides snap the anchor point of the new copy
to the top of the original band.)

Move first metal band
between eraser and
pencil body.

Alt/Option+drag a copy Smart Guides snap objects
above first metal band. into position.

You’ve been working in Preview mode. This default view of a document lets you
see how objects are painted (in this case, with a white fill and black stroke). If paint
attributes seem distracting, you can work in Outline mode.
Now you’ll draw two triangles to represent the pencil tip and its lead, using Outline
mode.
14 Choose View > Outline to switch from Preview to Outline mode.
Illustrator lets you control the shape of polygons, stars, and ellipses by pressing certain
keys as you draw. You’ll draw a polygon and change it to a triangle.
15 Select the Polygon tool ( ), and position the pointer over the center point of the
two rectangles.
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16 Drag to begin drawing a polygon, but don’t release the mouse button. Press the
Down Arrow three times to reduce the number of sides on the polygon to a triangle,
and move the mouse in an arc to rotate one side of the triangle to the top. Before
you release the mouse button, hold down the spacebar and drag the triangle down
to position it below the pencil body. Release the mouse button when the triangle is
positioned.

Drag to draw polygon;
don’t release mouse
button.

Press Down Arrow key
three times.

Drag to rotate triangle.

Hold down spacebar and
move triangle.

Now you’ll create the second triangle for the pencil’s lead tip using the Scale tool.
17 Choose View > Show Bounding Box to turn the bounding box back on and switch
to the Selection tool ( ). Make sure that the triangle is still selected. Notice how the
bounding box is rotated. Choose Object > Transform > Reset Bounding Box. After
rotating objects, you can reset the bounding box.
18 With the triangle still selected, choose Edit > Copy and Edit > Paste in Front to
paste a copy directly on top. Select the Selection tool and holding the Shift key, resize
from the top, middle point of the bounding box to the desired size for the pencil lead.

19 Choose Select > All to select the pencil shapes. Choose Object > Group to group.
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20 With the group still selected, you will now rotate the pencil. In the Transform panel
(Window > Transform) enter -130 in the Rotate ( ) field and press Enter or Return to
apply the rotation.
21 Choose View > Preview, and then choose File > Save to save your work.

Using the Pencil tool
The Pencil tool lets you draw open and closed paths as if you were drawing with a pencil
on paper. Anchor points are created as you draw and are placed on the path where
Illustrator deems necessary. However, you can adjust them once the path is complete.
The number of anchor points set down is determined by the length and complexity of
the path and by tolerance settings in the Pencil Tool Preferences dialog box, which we
will discuss briefly.
1 With the pencil group rotated, select the Pencil tool ( ) in the Tools panel. In the
Control panel, click Stroke color and select Black in the Swatches panel that appears,
then click Fill color in the Control panel and select None ( ).
2 From the tip of the pencil group, click and drag to draw a curvy path with the
Pencil tool. It’s very similar to drawing with a regular pencil.
3 With the path still selected, position the Pencil tool on or near the end of the path
located farthest from the large pencil tip you drew. When you’re close enough to the
path, the small x disappears from the tool. Click and drag from the end of the path to
some point closer to the large pencil tip in the drawing, making sure to connect the end
point of the new curve to the original squiggly line you drew. Illustrator will redraw the
shape of the original squiggly line to match this new curve.

Click and drag with the
Pencil tool to create a shape.

Draw over the path with
Pencil tool to redraw a portion.
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Pencil tool settings
The Pencil tool may behave differently than you would expect. The Pencil tool settings allow you
to change how the tool works on paths you draw or edit, which gives you more control over how it
functions.. Double-click the Pencil tool to set any of the following options.

r Fidelity Controls how far you have to move your mouse or stylus before a new anchor point is added
to the path. The higher the value, the smoother and less complex the path. The lower the value, the
more the curves will match the pointer’s movement, resulting in sharper angles. Fidelity can range
from 0.5 to 20 pixels.
r Smoothness Controls the amount of smoothing applied when you use the tool. Smoothness can
range from 0% to 100%. The higher the value, the smoother the path. The lower the value, the more
anchor points are created, and the more the line’s irregularities are preserved.
r Fill New Pencil Strokes Applies a fill to pencil strokes you draw after selecting this option, but not to
existing pencil strokes. Remember to select a fill before you draw the pencil strokes.
r Keep Selected Determines whether to keep the path selected after you draw it. This option is
selected by default.
r Edit Selected Paths Determines whether or not you can change or merge an existing path when
you are within a certain distance of it (specified with the next option).
r Within: _ pixels Determines how close your mouse or stylus must be to an existing path in order to
edit the path with the Pencil tool. This option is only available when the Edit Selected Paths option is
selected.
—From Illustrator Help
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Drawing the pencil can
Next you’ll work with straight lines and line segments to create a can for holding
pencils. Shapes can be created in many ways within illustrator, and usually simpler is
better.
1 With Pencil.ai open, select the Hand tool ( ) in the Tools panel, and move to the
upper right of the pencil to give yourself room to work.
2 Choose Window > Info to open the Info panel if it’s not already open. Choose View
> Smart Guides and make sure Smart Guides are still selected.
3 Select the Ellipse tool ( ) from the same group as the Rectangle tool ( ) in the
Tools panel. Draw an ellipse that has a width of 1” and a height of .25”. (To see the size
of the shape as you draw, reference the Info panel). In the Control panel, choose 1pt
from the Stroke weight pop-up menu. Click the Fill color in the Control panel and select
None ( ).
4 With the Direct Selection tool ( ), drag across the lower part of the ellipse to select
the bottom half (you may need to close the Swatches panel to make the selection).
Choose Edit > Copy, Edit > Paste in Front to create a new path. Switch to the Selection
tool and drag it down a few inches holding the Shift key down after you begin dragging.

Draw an ellipse that has a
Select the line segment
width of 1” and height of .25”. and copy/paste in front.

Shift+drag the copied
line segment below.
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5 Select the Line Segment tool ( ) in the Tools panel. Hold down Shift while drawing
a line from the left anchor point of the ellipse to the left anchor point of the new path.
The anchor points highlight when the line snaps to them. Repeat on the right side of the
ellipse. Select the Selection tool ( ) and drag across these shapes to select them, then
choose Object > Group.
6 Select the Live Paint Bucket tool ( ) in the Tools panel. Click the Fill color in the
Control panel and select Black in the Swatches panel that appears. With the grouped
object still selected, click the center of the lower part of the can (see image below). That
part of the can is now filled with black. You will learn more about the Live Paint Bucket
tool in Lesson 6, “Color and Painting.”

Draw 2 lines to create the
pencil can sides.

7

Click to paint the pencil can.

The result.

Choose File > Save and close the file.

Using Live Trace to create shapes
In this part of the lesson, you will review how to work with Live Trace. Live Trace will
trace existing artwork, like a picture from another graphics program. You can then
convert the drawing to vector paths or a Live Paint object
1

Choose File > Open, and open the L3start_02.ai file in the Lesson03 folder.

2 Choose File > Save As, name the file snowboarding.ai, and select the Lesson03
folder in the Save As window. Leave the file format set to Adobe Illustrator Document,
and click Save. In the Illustrator Options dialog box, accept the default settings by
clicking OK.
Note: A missing profile dialog box may appear. Click OK to continue.
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3

With the Selection tool ( ), select the snowboarder sketch.

Note that the Control panel options change when the scanned image is activated. It says
Linked File on the left side of the Control panel and you can see the resolution (PPI:
150).
4 Click the Live Trace button (
image from raster to vector.

) in the Control panel. This converts the

Choose the Live Trace button to
recreate the artwork as vector.

Understand that the reason it is called Live Trace is that you can change the settings, or
even the original placed image, and see immediate updates in Illustrator.
5 In this example, you selected the default trace setting, which worked fine for this
image. To experiment with other presets and options, such as Comic Art, click the
Tracing Options Dialog button ( ) in the Control panel, choose Comic Art from the
Preset pop-up menu and check Preview. Leave the Tracing Options dialog box open.

Change options using the Tracing Options dialog window.
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Tracing options
Preset specifies a tracing preset.
Mode specifies a color mode for the tracing result.
Threshold specifies a value for generating a black and white tracing result from the original image. All
pixels lighter than the Threshold value are converted to white, all pixels darker than the Threshold value
are converted to black. (This option is available only when Mode is set to Black and White.)
Palette specifies a palette for generating a color or grayscale tracing from the original image. (This
option is available only when Mode is set to Color or Grayscale.) To let Illustrator determine the colors
in the tracing, select Automatic.
Max Colors specifies a maximum number of colors to use in a color or grayscale tracing result. (This
option is available only when Mode is set to Color or Grayscale and when panel is set to Automatic.)
Output To Swatches creates a new swatch in the Swatches panel for each color in the tracing result.
Blur blurs the original image before generating the tracing result. Select this option to reduce small
artifacts and to smooth jagged edges in the tracing result.
Resample resamples the original image to the specified resolution before generating the tracing result.
This option is useful for speeding up the tracing process for large images but can yield degraded results.
Note: The resample resolution is not saved when you create a preset.
Fills creates filled regions in the tracing result.
Strokes creates stroked paths in the tracing result.
Max Stroke Weight specifies the maximum width of features in the original image that can be stroked.
Features larger than the maximum width become outlined areas in the tracing result.
Min Stroke Length specifies the minimum length of features in the original image that can be stroked.
Features smaller than the minimum length are omitted from the tracing result.
Path Fitting controls the distance between the traced shape and the original pixel shape. Lower values
create a tighter path fitting; higher values create a looser path fitting.
Minimum Area specifies the smallest feature in the original image that will be traced. For example,
a value of 4 specifies that features smaller than 2 pixels wide by 2 pixels high will be omitted from the
tracing result.
Corner Angle specifies the sharpness of a turn in the original image that is considered a corner anchor
point in the tracing result.
Raster specifies how to display the bitmap component of the tracing object.
Vector specifies how to display the tracing result.
Select Preview in the Tracing Options dialog box to preview the result of the current settings.
—From Illustrator Help
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Creating Shapes

As you see, the Live Trace feature can interpret black and white sketches as well as fullcolor images.
6 After experimenting with other settings in the Tracing Options dialog box, click
Trace.
7 With the snowboarder still selected, click the Expand button (
Control panel.

) in the

8 Choose Object > Ungroup to ungroup the shapes. Choose Select > Deselect All to
deselect the shapes.
9 Select the Selection tool in the Tools panel, then click the white background
surrounding the snowboarder. Press Delete to remove the white shape.
Note: If any unexpected white area is deleted, undo several steps by choosing Edit > Undo.
Try tracing again and experimenting in the Tracing Options dialog box by raising the
Threshold value to 210 or more.

After ungrouping, select the white area

Press Delete to remove the white area.

10 Choose File > Save and close the file.
For information on Live Trace, see “Tracing artwork” in Illustrator Help.
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Tips for drawing polygons, spirals, and stars
You can control the shapes of polygons, spirals, and stars by pressing certain keys as
you draw the shapes. As you drag the Polygon, Spiral, or Star tool, choose any of the
following options to control the shape:

t To add or subtract sides on a polygon, points on a star, or number of segments on a
spiral, hold down the Up Arrow or Down Arrow key while creating the shape. This only
works if the mouse button is held down. Once the mouse is released, the tool remains
set to the last specified value, and this will no longer work.
t To rotate the shape, move the mouse in an arc.
t To keep a side or point at the top, hold down Shift.
t To keep the inner radius constant, start creating a shape and then hold down Ctrl
(Windows) or Command (Mac OS).
t To move a shape as you draw it, hold down the spacebar. This also works for
rectangles and ellipses.
t To create multiple copies of a shape, hold down the ~ (tilde) key as you draw.

Exploring on your own
Experiment with shapes by creating a shape such as a circle, star or rectangle. Clone it
several times using the Alt/Option key. Apply different colors and strokes to the shapes
and reselect them using the Select Same menu item.
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Review
Review questions
1 What are the basic shape tools? Describe how to tear or separate a group of
shape tools away from the Tools panel.
2

How do you select a shape with no fill?

3

How do you draw a square?

4

How do you change the number of sides on a polygon as you draw?

5

How can you convert a raster image to editable vector shapes?

Review answers
1 There are six basic shape tools: Ellipse, Polygon, Star, Flare, Rectangle and
Rounded Rectangle. To tear off a group of tools from the Tools panel, position the
pointer over the tool that appears in the Tools panel and hold down the mouse
button until the group of tools appears. Without releasing the mouse button, drag
to the triangle at the bottom of the group, and then release the mouse button to
tear off the group.
2

Items that have no fill must be selected by clicking the stroke.

3 To draw a square, select the Rectangle tool in the Tools panel. Hold down
Shift and drag to draw the square, or click the artboard to enter equal dimensions
for the width and height in the Rectangle dialog box.
4 To change the number of sides on a polygon as you draw, select the Polygon
tool in the Tools panel. Start dragging to draw the shape and hold the Down
Arrow key to reduce the number of sides and the Up Arrow key to increase the
number of sides.
5 If you want to base a new drawing on an existing piece of artwork, you can
trace it. To convert the tracing to paths, click Expand in the Control panel or
choose Object > Live Trace > Expand. Use this method if you want to work with
the components of the traced artwork as individual objects. The resulting paths
are grouped together.
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