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In this lesson, you’ll familiarize yourself
with the Adobe Acrobat 8 work area.
You’ll explore how to configure and use
the Acrobat tools, toolbars, and task
buttons. You’ll also learn how to use the
navigation pane.
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2 Looking at the Work Area
In this lesson, you’ll learn how to do the following:

• Customize the display and arrangement of the Acrobat toolbars and tools.

Licensed by
Hal Peterson
• Add hidden tools to toolbars.

• Use the navigation pane to jump directly to specific pages in an open
document.
• Change the view of a document in the document pane.
This lesson will take about 30 minutes to complete.

Copy the Lesson02 folder onto your hard drive if you haven’t already done so.
Note: Windows 2000 users may need to unlock the lesson files before using
them. For information, see “Copying the Classroom in a Book files” on page 4.

Opening a PDF ﬁle in the work area
The default Acrobat 8 work area is streamlined to ensure easy access to the
tools you’ll use most often as you work with PDF files.
1

Start Acrobat.

2

Click the close button to close the Getting Started window.

For information on the Getting Started window, see Lesson 1, “Introducing
Adobe Acrobat.”
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3 Choose File > Open. Select the file Illus_Excerpt.pdf in the Lesson02 folder, and
click Open.
Default toolbars are visible at the top of the work area. In Acrobat 8, each open
document has its own work area and toolbars.

On both Windows and Mac OS, by default Acrobat opens every document in its own
window. If your Acrobat window doesn’t fill your screen, you can maximize the Acrobat
window by clicking the maximize button. You can move between open documents by
clicking the file’s icon at the bottom of the screen (Windows) or in the Dock (Mac OS).
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Working with Acrobat tools and toolbars
The Acrobat toolbars contain commonly used tools and commands for working with
PDF files. The toolbars are organized by function, with each toolbar displaying a set
of tools related to particular tasks, such as file management, page navigation, and
page display.
In addition to the default toolbars, other toolbars are available in the View > Toolbars
menu. As you work through the lessons in this book, you will use some of these
additional toolbars.
You can customize the toolbars to fit your needs by floating and docking toolbars,
rearranging toolbars, opening additional toolbars, and hiding toolbars to maximize your
work area. You can also control which tools appear on a toolbar.
The majority of tools and toolbars are available in both Acrobat Professional and
Acrobat Standard. If a particular tool or toolbar is available only in Acrobat Professional,
this information will be noted.

Reviewing the toolbars
This section introduces the default tools and toolbars. As you work through the lessons
in this book, you’ll learn more about each tool’s function. In Lesson 1 you learned to
view the name of a toolbar by moving your cursor over the toolbar’s grabber bar. To see
the name or a description of a tool, position the cursor over a button in a toolbar.

Description of the Hand tool in the Select & Zoom toolbar
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The default toolbars are File, Page Navigation, Select & Zoom, Page Display, Find, and
Tasks. Each of these toolbars displays all or a subset of its available tools. The Tasks
toolbar displays a series of buttons that give you quick access to commands related to a
particular task. For information on the Tasks toolbar, see “Working with Acrobat task
buttons” later in this lesson.

The File toolbar displays
the Open, Print, Save,
and Email buttons.

The Page Navigation
toolbar displays the
Previous Page button,
Next Page button,
and Page Number
display.

The Select & Zoom toolbar displays
the Select, Hand, Marquee Zoom,
Zoom Out, and Zoom In tools,
and Zoom Value display.

The Page Display
toolbar displays the
Scrolling Mode and
Single Page buttons.

The Find toolbar
displays the Find
text box.
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Showing and hiding toolbars
The default work area purposely does not display all available toolbars so that you can
work in an uncluttered space with plenty of room for your document and the tools you
use most. If you need a tool or toolbar that is not displayed by default, you can quickly
add it to your workspace. You also can hide toolbars that you don’t use often to give
yourself more working space.
1 Choose View > Toolbars to see the available toolbars. The toolbars that are
currently displayed are checked.
2

Select Edit from the menu to display the Edit toolbar.

The Edit toolbar appears in the work area, floating on top of the open document. Leave
it there for now.
The Edit toolbar displays the Spell Check tool (for checking spelling in comments and
form fields), and the Undo, Redo, and Copy tools (for editing text in Sticky Notes).
If your toolbar area becomes cluttered as you add hidden toolbars, you can create
more space by hiding tool button labels. Choose View > Toolbars > Button Labels.
Choose No Labels to hide all labels, choose All Labels to display all labels that fit in the
toolbar area, or choose Default Labels to display selected labels. Even if you choose All
Labels, Acrobat automatically hides some labels if the toolbar area becomes full.
3 Choose View > Toolbars. To hide the Find toolbar, which is displayed in the toolbar
area by default, select Find.
The Find toolbar disappears from the toolbar area. You can always display it again by
choosing View > Toolbars > Find.
To hide all toolbars in the work area to view a large document, choose View >
Toolbars > Hide Toolbars. To restore the toolbars to the work area in the same
configuration, choose View > Toolbars > Show Toolbars.
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Docking, ﬂoating, and rearranging toolbars
You can dock and undock toolbars in the toolbar area, and rearrange docked toolbars to
suit your needs.
1 To dock the floating Edit toolbar, drag the toolbar by its title bar or grabber bar to
the row of docked toolbars at the top of the work area. Move it into an empty area or
move it over one of the toolbar grabber bars, and release your mouse when the grabber
bar changes color.

The Edit toolbar is now docked with the other toolbars.
2 To move the Edit toolbar to another place in the toolbar area, drag it by its grabber
bar and drop it into an empty space or over one of the docked grabber bars.
The Edit toolbar is now docked in a different position among the docked toolbars.
You can also convert any docked toolbar to a floating toolbar by dragging it out of the
toolbar area by its grabber bar.

Locking toolbars
If you customize the arrangement of toolbars in the toolbar area, you can preserve your
arrangement by locking the toolbars. Locking the toolbars maintains the configuration
of docked toolbars and tools, even after you close and restart Acrobat. (You cannot lock
the position of a floating toolbar.)
1

Choose View > Toolbars > Lock Toolbars.

When toolbars are locked, the grabber bars are hidden.
2

Choose View > Toolbars > Lock Toolbars again to unlock the toolbars.
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Resetting the toolbars
Don’t hesitate to rearrange your toolbars. If you don’t like the result, you can revert to
the Acrobat default toolbar arrangement at any time, with one simple command.
Choose View > Toolbars > Reset Toolbars.
Note that the Reset command does not work if your toolbars are locked. You must
unlock your toolbars before you can reset them.

Selecting tools
The default tool in Acrobat is the Hand tool ( ).
To select a tool from a toolbar, click the tool button on the toolbar. A selected tool
usually remains active until you select another tool. You’ll try out a few tools in
this section.
1 Click the Next Page button ( ) in the Page Navigation toolbar four times to page
forward in the document to page 5.
2 Click the Marquee Zoom tool button ( ) in the Select & Zoom toolbar to select
that tool. Drag diagonally across the top right of the page to zoom in on that area.
The Zoom tools do not change the actual size of a document. They change only its
magnification on your screen.
3 Hold down the spacebar on your keyboard and drag in the document pane. This
moves the magnified document around in the document pane so you can see other
parts of the document. Release the spacebar, reactivating the Marquee Zoom tool.
Holding down the spacebar when you have a tool selected temporarily switches the
focus to the Hand tool.
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4 Click the arrow to the right of the Zoom Value text box, and choose 100% from the
menu to see the document at 100%.

A black arrow to the right of a tool indicates that there is a menu associated with that
tool. Click on the arrow to reveal that menu.

Accessing hidden tools and toolbars from the Tools menu
The Tools menu offers another way to access hidden tools and toolbars. The Tools menu
lists several commonly used toolbars and the full range of tools for those toolbars. Not
all the tools are displayed when you show the toolbar.
The Tools menu is a convenient way to access hidden tools without cluttering the
toolbar area with toolbars.
1 Drag the Select & Zoom toolbar out of the toolbar area and down towards the
bottom of the document pane. The toolbar contains several tools and a text box.
2 Now choose Tools > Select & Zoom. Notice that this menu gives you access to
additional tools. (You may not see additional tools if you are using Acrobat Standard.)

The default Select & Zoom toolbar does not contain all the Select & Zoom tools.
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3 Select the Dynamic Zoom tool ( ) from the Select & Zoom menu. Drag
downwards in the document pane to reduce the view of the document; drag upwards
to enlarge the view.

Tools can be selected from either the toolbar or the Tools menu.
4

Select the default Hand tool on the toolbar.

Using keyboard shortcuts to select tools
You can set your Acrobat preferences so that you can use a keyboard shortcut to
select a tool.
1 Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and
select General in the left pane.
2 Click the check box next to the Use Single-Key Accelerators to Access Tools option.
A checkmark appears in the box when this option is selected.
3

Click OK to apply the change.

Now when you position the cursor over some of the tools in the taskbars, you’ll see
a letter or Shift+[letter] in parentheses following the tool name. This is the keyboard
shortcut for that tool.
4 Move your cursor over the Marquee Zoom tool in the Select & Zoom taskbar,
and notice that the tooltip now contains the letter “Z” This is the keyboard shortcut.
5 Move the cursor into the document pane, and press “Z” on the keyboard. The
cursor changes from a hand to a zoom tool.
6

Click the Hand tool or press “H” on the keyboard to return to the Hand tool.
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Adding tools to a toolbar
As you saw earlier, some of the default toolbars have hidden tools associated with them.
You can customize any of your toolbars by adding one or more hidden tools to it, or by
removing some of the tools that you don’t use.
1 Right-click (Windows) or Control-click (Mac OS) on the grabber bar of the Page
Navigation toolbar.

The context menu lists all of the tools that you can display in the Page Navigation
toolbar. Checked items are currently shown on the toolbar. Unchecked items are not
shown on the toolbar.
2 Select the unchecked item First Page to add the First Page button to the Page
Navigation toolbar.

3

Click the First Page button ( ) to go to the cover page of the document.

4
To remove a tool from a toolbar, right-click (Windows) or Control-click (Mac OS)
on the tool, and select the tool to be removed. We removed the First Page button.
The preceding method is an efficient way to add a hidden tool to a toolbar if you know
which tool you want to add and which toolbar that tool is associated with. If that’s not
the case, try the following method of adding a hidden tool to a toolbar.
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5

Choose Tools > Customize Toolbars.

The More Tools dialog box lists all of the Acrobat toolbars and the tools. Tools that are
checked are shown; tools that are not checked are hidden.
6

Scroll down through the More Tools dialog box until you see Select & Zoom Toolbar.

7 Check the boxes next to the Actual Size ( ), Fit Width ( ), and Fit Page ( ) icons.
Click OK.

These three tools are added to the Select & Zoom toolbar in your work area. Click each
to explore how they affect the display of the document in the work area.
8 To reconfigure the toolbars to display only their default tools, choose View >
Toolbars > Reset Toolbars.
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Working with Acrobat task buttons
The Tasks toolbar is slightly different from the other toolbars. Each button on this
toolbar relates to a particular task and has a drop-down menu of task-related commands
and links.

The buttons on the Tasks toolbar relate to common tasks—Create PDF, Combine Files, Export, Start Meeting,
Secure, Sign, Forms, and Review & Comment.

You can show, hide, float and dock the Tasks toolbar just like any other toolbar. Note,
however, that the Tasks toolbar has no hidden tools or commands associated with it.
The Forms task button is available in Acrobat Professional only. (Only users of Acrobat
Professional can create forms, although users of Adobe Reader and Acrobat Standard
can work with forms.)
1

Click the Review and Comment button ( ) on the Task toolbar.

The drop-down menu lists items related to the task of reviewing a document, as well
as a link to the Getting Started window for Review and Comment. All of the buttons
on the Tasks toolbar have a similar task-oriented menu, making it easy to initiate tasks
in Acrobat.
2 From the Review and Comment drop-down menu, choose Add Sticky Note ( ).
A note is added automatically in the document pane. Click inside the note to create an
insertion point, and type a short comment about the document. We typed “I’m testing
the sticky note tool.”
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3 Click outside the note to deselect it. You can drag the sticky note and the note icon
anywhere on the document page. You’ll learn more about commenting on documents in
Lesson 11, “Using Acrobat in a Review Cycle.”
The Start Meeting button directs you to Acrobat Connect, an Adobe service that
allows you to share presentations and collaborate with colleagues in real time.

Working with the navigation pane
Another major component in the Acrobat 8 work area is the navigation pane.

Reviewing the navigation pane buttons
The buttons along the left side of the document pane are the default navigation pane
buttons. Each of the buttons opens a different panel in the navigation pane.
1 Move your cursor over each of the default buttons to display its name and
description. The default navigation panels are:

• Pages ( ) – Shows thumbnails of the pages in a open document.
• Bookmarks ( ) – Displays bookmarks that link to points of interest (headings,
figures, tables, for example) in a document.
• Signatures ( ) – Lists digital signatures that have been added to a document.
• How To ( ) – Gives you access to step-by-step instructions for performing common
tasks in Acrobat. For more information on using the How To pane, see Lesson 1,
“Introducing Adobe Acrobat.”
• Attachments ( ) – Lists any files that have been attached to a document.
• Comments ( ) – Opens the comments list. For more information on this list, see
Lesson 11, “Using Acrobat in a Review Cycle.”
2
To view additional navigation panels, choose View > Navigation Panels. Click
outside the menu to close it without making a selection.
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Using the navigation pane
1

Click the Pages button ( ) to the left of the navigation pane.

The Pages panel opens showing a thumbnail image of each of the pages in the
open document.
You click on a page thumbnail in the Pages panel to jump to that page in the PDF file.
2 Choose View > Zoom > Fit Width. Then click the page thumbnail for page 5 to
display that page in the document pane. (You may have to scroll down in the Pages
panel to see the page 5 thumbnail.)

3 Drag the top border of the red bounding box on the page thumbnail up or down to
move the corresponding page up or down in the document pane.

The red bounding box indicates the area displayed in the document window.
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Page thumbnails not only let you navigate through your document, but they let you
change the view of the page in your document pane. You’ll learn more about using page
thumbnails in Lesson 9, “Editing PDF Documents.”
4

Click the Bookmarks button ( ) in the navigation pane.

5 Click the Chapter 2 bookmark icon in the Bookmarks panel to jump to Chapter 2
in the open document.

Nested bookmarks have a plus or triangle next to them. You expand or collapse a nested
bookmark by clicking this icon to the left of the bookmark.
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Notice that the buttons for the Attachments and Comments panels are located near the
bottom of the navigation pane. Both these panels open horizontally across the bottom of
the work area.
6

Click the Comments button.

The Comments List in the Comments panel has a unique set of buttons and commands
that help you manage comments in a PDF document. See Lesson 11, “Using Acrobat in
a Review Cycle.”
7
Choose View > Navigation Panels > Reset Panels to reset the navigation pane
buttons to their default configuration. (You can close the navigation pane at any time by
clicking its close button.)
As you work through later lessons in this book, you’ll learn more about the functions of
each of the panels in the navigation pane.
8

Close the lesson file without saving any changes.
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Review
Review questions
1

How do you display a hidden toolbar in the work area?

2

How do you dock a floating toolbar?

3

Describe two ways to add a hidden tool to a toolbar.

4

How do you reset all toolbars and tools to their default configuration?

Review answers
1 To display a hidden toolbar, choose View > Toolbars, and select the hidden
toolbar’s name from the Toolbars menu.
2 To dock a floating toolbar, drag the floating toolbar by its title bar to the row
of docked toolbars in your work area. Move it over one of the toolbar grabber
bars, and release your mouse when the grabber bar changes color.
3 To add a hidden tool to a toolbar, right-click (Windows) or Control-click
(Mac OS) on a toolbar in your work area, and select the desired tool from the
context menu.
Alternatively, choose Tools > Customize Toolbars. In the More Tools dialog box,
check the tool name and click OK.
4 To reset all toolbars and tools to their default configuration, choose View >
Toolbars > Reset Toolbars.
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